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POWERPOINT NAVIGATION
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1. Title Bar: identifies the name of the current presentation

2. Ribbon: contains most of the commands needed for working with a PowerPoint
presentation. The ribbon is divided into tabs according to groups of commands.

3. Thumbnails: enables quick navigation.

4. Notes Pane: for creating speaker notes for the presentation.

5. Scroll Bars: Along the right side and bottom. Use the scroll bars to display areas
of the view the window is not displaying.

6. Status Bar: Displays information regarding the Design of the current
presentation as well as the current slide number.

7. Quick Access Tool Bar: Quick commands that can be customized.
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View Buttons

A AL /
= Motes Wl Comments = jEE B2
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Normal View: This view is used for most slide development.

Slide Sorter: View most of the slides in the presentation at once.

Slide Show: Display the slide show. This view removes all the toolbars and
development objects and displays the slide at full screen size.

wn =

THEMES AND TEMPLATES

Themes
Themes can be accessed upon initially opening PowerPoint, or by going to Design Tab

- Themes. Themes may be changed at any time during the creation of a PowerPoint
Presentation.

File Home Insert Design Transitions Animations Slide Show i Developer Add-ins ACROBAT Design Format Q Tell mew

Themes

WSU Design Templates

Wichita State University has several templates for employee use made by Strategic
Communications. To access these templates:

Go to: Wichita.edu/visualstandards

In the navigation, select Powerpoint Templates
Download the desired template.

Open the template in Powerpoint,

Go to File > Save As

o=
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6. Click Browse
7. Under File Type, select PowerPoint Template

File name: | Wichita State University. potx |

Save as type: | PowerPoint Template (*.pot)

Applying a Design to an Existing Presentation

Sometimes a presentation needs to be refreshed to use again in a different setting. It is
a good idea to change the design as well as some of the text in the presentation

1. Open the presentation
2. Select the Design Tab
3. Choose a Theme from the Gallery.
v" Many Themes have color variations
4. Browse through the presentation and make adjustments as necessary.

Color Pallets and Fonts

Each theme comes with a color and font set, but this can easily be adjusted.

1. Go to Design Tab
2. Click the dropdown arrow to the lower right of the Variants group

. d 3
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e

m o
A
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ackground Styles

4

Select from the preset color or font sets, or customize through the last option in each
dropdown.
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[v]

K Colors
Fonts
@ Effects
@ Background Styles

Custom

Office

Office

Office 2007 - 2010
Grayscale

Blue Warm

Blue

Bluell

Blue Green

Green

Green Yellow
Yellow

Yellow Orange

Orange

Orange Red .
e 0 t I t e
Red

Red Violet
Violet

Violet Il - tle

Customize Colors...

THE MASTER SLIDE

Changing the Master Slide will change the default for all slides in the presentation.

1. Go to View Tab, and select Slide Master

Design Transitions Animations Slide Show Review ACROBAT

["] Ruler q B color
i X ["] Gridlines — _v i Grayscale
MNotes Readin andout Notes Motes =~ Zoom Fitto .
Page aster Master [] Guides Window ; Black and White
iews . gster Views Show (F] Zoom Color/Grayscale

2. Scroll all the way to the top on the left to make changes to all slides, or select a
specific slide type (e.g. Title and Content) to just change one style.
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Clickto e

Clic

3. When finished, in the ribbon, go to the Slide Master tab, and click Close Master
View.

ACROBAT 9 Tell me ywhetyor

......

Slide Master Home Insert
@ Delete

. - 'EI! Rename
Insert Slide Insert = Master Inserty
Master  Layout G# Preserve Layout Placeho™
Edit Master

«ground Styles ~
.e Background Graphics

Master View

iround Close

SMARTART

SmartArt, also a feature in Word, is a great way to add some visual variety to a
presentation. Consider using this option if the presentation has several lists.

1. Select the list
2. Go to Home Tab = Paragraph Group 2 Convert to SmartArt

=a= | t=. Uﬂ Text Direction ~

Arial 28 ~|A A A |i=riz - £=3= |
[5] Alian Text ~
AV o - === =
. B I U § abcg~ Aa A - — = | == %ConvarttoSmartAr‘t'
Font P Paragrapgiv e

Page 7 of 15



3. Select from one of the SmartArt Layout options
4. Two contextual tabs appear for SmartArt. Note the ability to alter colors and
apply SmartArt Styles.

PowerPaint SmartArt Tools

Developer Add-ins ACROBAT Farmat Q@ Tell me what you want to do...

R oo HE mm N
SiE . -
S Change N EEE —

SmartArt Styles

ﬁ

[
LI

v' SmartArt can also be created from the Insert Tab - lllustrations Group, or

from the quick button in the Content section of certain slides (e.g. Title and
Content).

IMAGES

Images may be inserted through the quick buttons in the
content section of certain slides, or through Insert Tab
- Images Group. There are a couple options:

]Flm

ble  Pictures Online S:reenshot P
Pictures - Alb

1. Pictures: Inserts a picture from the local
computer

2. Online Pictures: searches Bing for Creative
Commons Pictures

Hes % lWlages

Once an image is inserted, the Picture Tools contextual tab appears. In this tab, there
are options to:

Levine, Ali £ Share

RS

E‘# § [ Height 425"

¥
ki
1
ki
ki
ki g
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[
I[]

Remove  Corections Color Artistic
Background - « Effects - ‘] ResatBicture -

\L Adjust ’\2/ Picture Styles \3/‘

. Crop Elwidth: 637

1

Correct and alter color and apply artistic effects

Compress large pictures, reset an image that has had alterations applied
Apply a picture style

Crop an image

Bwh =
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ANIMATIONS

Applying Animations to Objects

Applying animations to your objects is a great way to bring your presentation to life. You
can animate any object in Powerpoint; text, images, tables, etc. To do so:

1. Select the object.
2. Go to the Animations Tab in the ribbon.
3. Explore the options in the dropdown menu.
A. Entrance animations are actions the objects will perform upon entering the
presentation.
B. Emphasis animations happen after the object is already present.
C. Exit animations happen as the object leaves the slide.
D. You may select more than one animation for any object.

Adjusting Animations

After you have created animations, you have more control from the Animation Pane. In
the Animations Tab, click on “Animation Pane” to access this pane.

Animations Slide Show Review

* 3_.1Animation Pane

Trigger =
Fad =" - Add P .
ade yin M Animation = T% Animation Painter

] Advanced Animation

From the Animation Pane, you can:

1. Quickly view the animations assigned to a slide.
2. Adjust the order of the animations (via drop down)
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3. Decide how to activate the animation; by mouse click, or after a certain
amount of time.

Animation Pane w7 £
P Play Selected
0 Picture 3 (I %

s Picture3 5 Start On Click

Start With Previous

& Start After Previous
Effect Options...
Timing...

Hide Advanced Timeline

Remove

Seconds = ao] 2 4 6 v

4. Choose a duration of time.
5. Keep in mind that you can adjust timing (speed up or slow down)
animations, along with many other options, in the Animations Tab.

Animation Pane P Start: With Previous = | Reorder Animation
Trigger = (D Duration: 00,50 % Move Earlier
Animation Painter @Delay: 0000 S| ¥ Movelater

d Animation

Preview Animations

At any time, you can preview animations for a slide, by clicking “Preview” in the
Animations Tab.

Animations

ear

Animation
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TRANSITIONS

Transitions are another excellent way to bring your presentation to life. To add a
transition to a slide:

1. Go to the Transitions tab in the ribbon.
2. Many options are present in the ribbon, but you can also expand the options by
clicking on the arrow in the lower right of the transition group.

9]

Home Insert Design Transitions Animations Slide Show Review View ACROBAT ¥

Subtle
. b
Mone Cut Fade Push Wipe Split Reveal Random Bars
o] [ o]
Shape Uncover Cover Flash
Exciting
Fall Over Drape Curtains Wind Prestige Fracture Crush Peel Off
w W R
L ]
Page Curl Airplane Origamni Dissolve Checkerboa Blinds Clock Ripple
K Wm id C O3
Heneycomb Glitter Vortex Shred Switch Flip Gallery Cube
=
Doors Box Comb Zoom Random
Dynamic Content
C D
Pan Ferris Wheel Conveyor Rotate Window Orbit Fly Through

3. Once an option is selected, preview it by clicking “Preview” in the Transitions Tab

File Home Insert Design Transitions Ani
Preview m Shape Uncover Cover Flash

f
Preview

4. Keep in mind that you can adjust the duration (speed up or slow down)
transitions, along with other options in the Transitions Tab.

. @ 4, Sound: |[Mo Sound] - | Advance Slide
@ Duration: 00.80 s [+] On Mouse Click
After: |00:00.00 2

-

Effect
Options= T3 Apply To All

4l 4
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v" Notice how there is an option to advance the slide after a certain amount of time,
rather than on a mouse click. This is an excellent setting to use if the final
document will be exported as a video (see Export Options section).

PRINT SPEAKERS NOTES AND HANDOUTS

Notes pages include the slide along with any notes that were typed in the notes section.
The notes section will print below the slide and utilize one piece of paper per slide.

Handouts can be printed with two, three, four, six or nine slides per page.

8. From the File tab, select Print.
9. Under the Print What heading locate Handouts.
10. Set the number of handouts as desired. Notice that portrait and landscape
became active.
11.There are also color options.
A. Color.
B. Grayscale — this is recommended when printing without color.
C. Pure black and white.

EXPORT OPTIONS

There are several options available for exporting a document in PowerPoint. Most
frequently used export options are PDF and Video. To access the Export options go to
File > Export.

Export

™7 Create Adobe PDF

E|—1“] Create PDF/XPS Document
7 i

"-)Tﬂ Create a Video

(--" Package Presentation for CD

% Create Handouts

B Change File Type
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INSPECTION OPTIONS

There are three inspection options in PowerPoint (and many Microsoft Office programs).
To see these options, Go to File > Check for Issues

,ﬁ Inspect Presentation
N Befare publishing this file, be aware that it contains:

Check for Document properties and author's name

| < e
ssues Content that people with disabilities are unable to read

= Inspect Document
*—" Check the presentation for hidden properties

or personal information.

[L Check Accessibility red changes.
@ Check the presentation for content that people
with disabilities might find difficult to read.

Eﬁ Check Compatibility
Check for features not supported by earlier
wversions of PowerPoint,

Inspect Document: This option is a great general check for a document before
publishing. It will check for possible issues like, author information, printer information,
picture crop information, headers and footers, and much more.

Check Accessibility: Checking for accessibility is very important. Your audience may
be accessing your document with a screen reader, and this check will help ensure that
they will be able to access all the various elements.

v" Missing Alt Text is a common error. Alt Text is the text that will be read to
somebody accessing a document with a screen reader to describe
pictures and other elements.

v" Remember that for most programs, Alt text may be found in a right click
menu (Format Picture, or table properties are a couple examples).

Check Compatibility: This will inspect the document for compatibility across older
versions of Excel and tell users possible issues that could arise with newer features
(e.g. slicers).
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EXTENDING DISPLAYS

When presenting with only one screen and viewing the
presenter view with notes is preferred, computer settings
may be altered to allow the presenter to treat the projector
as an extension of the podium display.

1. Go to Desktop
2. Right click on the desktop and select Display
Settings

3. Under Multiple Displays, change the setting from
Mirrored to Extend these Displays

Multiple displays

Multiple displays

Extend these displays

Display adapter properties

SHORTCUTS

Frequently Used Shortcuts

Open a document Ctrl+0
Create new Ctrl+N
Save a document Ctrl+S
Copy Ctri+C
Paste Ctrl+V
Undo Ctrl+Z
Redo Ctrl+Y
Cut Ctrl+X
Close a document Ctrl+W

View >
Sort by )
Refresh

Paste

Paste shortcut

L]} Open as Brackets project

3 Graphics Properties...
B3 Graphics Options >

New >

1 Display settings
2l Personalize
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Formatting Shortcuts

Italicize text
Bold text
Underline Text
Strikethrough
Align Left
Align Center
Align Right

Presentation Commands

Next Slide

Previous Slide

Stop Show

See list of key commands
Start Show

Ctrl+l

Ctrl+B
Ctrl+U
Ctrl+5
Ctrl+L
Ctrl+E
Ctrl+R

Page down or Enter or Mouse Click, or
Right Arrow

Page up or Left Arrow

Esc

F1

F5, or Slide Show Button

WSU MICROSOFT OFFICE POWER USER PROGRAM

Become a Power User! Attend a full suite of Microsoft Office trainings from ITS and
receive a Power User Certificate. For more information, visit: wichita.edu/poweruser

WICHITA STATE
| UNIVERSITY

MICROSOFT OFFICE POWER USER

Your Name Here

Has completed all WSU ITS Microsoft Office 2016 Trainings in:

Excel Word, Powerpoint, OneNote and Outfook

L et
PRESENTED BY Ali Levine, ;;w@mm
o
ON THIS DAY ember 12, 2017
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