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POWERPOINT NAVIGATION
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* Here is some amazing information!
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1. Title Bar: identifies the name of the current presentation

2. Ribbon: contains most of the commands needed for working with a PowerPoint
presentation. The ribbon is divided into tabs according to groups of commands.

3. Thumbnails: enables quick navigation.

4. Notes Pane: for creating speaker notes for the presentation.

5. Scroll Bars: Along the right side and bottom. Use the scroll bars to display areas
of the view the window is not displaying.

6. Status Bar: Displays information regarding the Design of the current
presentation as well as the current slide number.

7. Quick Access Tool Bar: Quick commands that can be cus tomized.
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View Buttons
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Normal View: This view can be used for most slide development.

Slide Sorter: View most of the slides in the presentation at once.

Slide Show: Display the slide show. This view removes all the toolbars and
development objects and displays the slide at full screen size.

wp =

IMAGES

Images may be inserted through the quick buttons in the content section of certain
slides, or through Insert Tab > Images Group.

g Insert Design Transitions

| (03 B8 e

Pictures Online Screenshot Photo
| Pictures - Album

H Images

There are a couple options:

1. Pictures: Inserts a picture from the local computer
2. Online Pictures: searches Bing for Creative Commons Pictures

Once an image is inserted, the Picture Tools contextual tab appears (also called
Picture Formatting). In this tab, there are options to:

¥ Share 13 Comments
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Correct and alter color and apply artistic effects

Compress large pictures, reset an image that has had alterations applied
Apply a picture style

Crop an image

BN =

v Images can also be created from the Insert Tab - lllustrations Group, or from
the quick button in the Content section of certain slides (e.g. Title and Content).

IcONS AND 3D MODELS

Both of these features will be found on the Insert tab in the lllustrations group.

I ——
Home Insert Design Transitions Animations Slida Shaw Review View

1 | H 6358 e g © %l

w Reuse Table Pictures Online Screenshot Photo Shapzs lcons 3D SrartArt Chart Fari

v Slides Pictures v Album v Models ~
Slides Tables Images INustratipds For
— - i TS s

If you select icons, you will be able to browse by category or search (upper left) by a
specific term.

Insert Icons

| Accessibility

o ) & e 7 mom ok B i Q

Animals

CorEe Analytics
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Arts
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Building -
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Celebration

Commerce Animals
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3D Models

3D models are available both with and without animation.
B
. 500 = ) | o
v Click on the dropdown for 3D Models and select From s | 3D SmortArt Chart
. . . Models ~
Online Sources to see available options. O comase
v Notice you may also enter a search term if you are “ @ From Online sources.

looking for something specific.

Online 3D Models

Animated fc
All Animated Models Animated Animals iy e. o Stickers
Education

4 Electroni d . 1
Celebrations S Microsoft Products Biology
Gadgets

Once you insert a 3D model, it can be rotated either by clicking and dragging on the
circle in the center of the image:

...or by making adjustments in the ribbon. Notice that animated 3D models may also
have different Scene options.
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ANIMATIONS

Applying Animations to Objects

Applying animations to objects is a great way to bring a presentation to life. An
animation can be applied to any object in PowerPoint; text, images, tables, etc. To do
so:

1. Select the object.
2. Go to the Animations tab in the ribbon.
3. Explore the options in the dropdown menu.

A. Entrance animations are actions the objects will perform upon entering the
presentation.

B. Emphasis animations happen after the object is already present.
C. Exit animations happen as the object leaves the slide.

Home  Insert  Design  Transiions  Animations  Slide Show  Review  View  Help  Acrobat Format O Tell me what you want to do

A @K %
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Bounce
Emphasis
3% N 9 Koy ’l’ R 3 3 w
&| e >
T s ColorPulse  Teeter S Grow/Shrink  Desaturate  Darken Lighten  Transparency Object Color  Compl Line Col
A A U B B A
BB FilCoor  BrushColor FontColor  Underline  Bold Flash  Bold Reveal
— Bt
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ok * or o w A Kk H K A ®
Disappear Fade FiyOut  Float Out Split Wipe Shape Wheel  Random Bars Shrink &Tu..  Zoom Swivel
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Adjusting Animations

The Animation Pane offers a greater degree of control over animations. In the

Animations Tab, click on Animation Pane to access this pane.

7«/ {2 Animation Pane ' [> Start: |On Clic
. Add = Trigger v @Duration: 00,
Animation ~ @ Delay:
I} Advanced Animation

From the Animation Pane, users can:

1. Quickly view the animations assigned to a slide.
2. Adjust the order of the animations (via drop down)
3. Decide how to activate the animation; by mouse click, or
after a certain amount of time.
4. Choose a duration of time.
v Keep in mind that it is possible to adjust timing
(speed up or slow down) animations, along with
many other options, in the Animations Tab.

Anirmation Pane Start With Previous = Reorder Animation

Trigger (D) Duration: | 00.3
(®) Delay: 00.00 | ¥ Movelater

d Animation Timing A

Preview Animations

Animation Pane v
Play Selected

0 Picture 3 (| %

Picture3 | Start On Click
Start With Previous
©  Start After Previous

Effect Options

Timing...

Hid
Remove

At any time, preview animations for a slide, by clicking Preview in the Animations Tab.

File Home .sitions Animations S
3 B - it 7
v i o *

Preview N Fly In Float |

Preview

o
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LIVE SUBTITLES

Live Subtitles are a very exciting new feature to appear in PowerPoint. This is a huge
win for accessibility, and an amazing example of Al magic in Microsoft. This may not yet
be in your ribbon, but it will be soon.

1. Go to the Slide Show tab, Captions and Subtitles group
2. Select Always Use Subtitles

Slide Show Review View Help Acrobat
Play Marrations . . .
jLI @) 4] Play Naration L Monitor: Automatic ~ Always Use Subtitles
= Record Sid Use Timings
iearse Record Slice Use Presenter View Eg) Subtitle Settings ~
nings | Show ~ Show Media Controls 7] Use Presenter View Ed subtitle Settings
Set Up Monitors Captions & Subtitles

3. Select the Subtitle Settings dropdown to see a
list of additional options. ] Aways Use Subfites

[E3) Subtitle Settings ~
Spoken Language: English (United States) >

Subtitle Language: English >

Note you have the ability to translate a spoken language
to a different subtitle language. This is not a perfect -
. . . . Bettom (Overlaid)
science, but is continuously being honed and developed Top (Overi)
by our friends at Microsoft. ] Below side

& Above Slide

@. Microphone >

v" Important: you need to have a microphone on
the computer you are presenting on in order for
subtitles to work.

Maore Settings (Windows)...

RECORDING OPTIONS

There are a variety of options to incorporate recordings into a presentation in
PowerPoint. For these options, be sure you have a working microphone and camera in
your computer or plugged into your computer.

Record Audio
On the Insert tab, Media group is the ability to record audio in a specific slide.
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Video Awudio Screen Insert

~  Recording Media

4} Audio on My PC...

Record Audio... D(

Sto

Screen Recording

To the right of the Record Audio button (above) is the ability to create a screen
recording. This will allow you to create demonstrations within a presentation.

] < R L

As [t *

1 Video Audin  Screen Insert
> ~ . Recording i Media

ibols Media Media

Once selected, you will see some additional options, including the ability to:

v Select the area to record
v Turn audio recording on or off
v" Turn the pointer visual on or off

' oy B

Record Slide Show

Here is a feature that has existed for a while, but saw a major improvement in 365:
Record Slide Show. This feature lives on the Slide Show tab, Set Up group.
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\nimations Slide Show Rewview WView Recc

Z E D@ & Play Narrations

F V] s ings
Hide  Reheirse Record Slide Jse Timings
Slide | Timing=. Show~ [x4 Show Media Controls

Set Up

Once selected, you are presented with a powerful mission control center for recording
your slide show.

RECORD  STOP REPLAY

WELCOME! TODAY WE WILL
DISCUSS:

= Plans for student recruitment:
* Social Media
= Postcards
* Website

= Plans for retention:
* Cheryl to present her idea
* Mike to present his idea

Record: start or stop recording

Notes: if relevant, view any notes attached to the presentation

Video Yourself: if you have a front facing camera, you can record yourself within
the presentation.

Mic and Camera Controls: turn these features on or off

Markup: markup the screen while recording.

wp =

oA

Once you are finished recording, the slide will contain the recording you created, and a
play button and slider at the bottom.

Page 11 of 14



" 4 » 00:00.00

You may also be interested in the Export options, if your end goal is to export this
recording into a video or other format.

EXPORT OPTIONS

There are several options available for exporting a document in
PowerPoint. Most frequently used export options are PDF and Export
Video. To access the Export options go to File > Export.

Create Adobe PDF
% Create PDF/XPS Document
H Create a Video
@ Package Presentation for CD

E@” Create Handouts

Pﬁ Change File Type

ENABLE RECORDING TAB

You have likely noticed that recording options are scattered throughout the PowerPoint
ribbon. If you will be doing a lot of recording you might save some time by enabling a
special tab that brings all the features together: The Recording tab.

1. Right click anywhere on the ribbon and select Customize Ribbon.

LT Text Direction ~ OO0 L7 | &
o L0 Lfﬁ ¥

- AT O Mt

1 Align Text ~ k
Add Group to Quick Access Toolbar F

I Convert to SmartArt : B> &

Customize the Ribbon...

Collapse the Ribbon
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2. On the Main Tabs pane that appears on the right, check the box next to
Recording and click OK.

rom:. _USTOMIZE TNE RIBDON:LL

3 =1 | Main Tabs v|

[o] B [ Home |z|
' Cliphoard
' Slides
Font
4 Paragraph
Drawing
Editing
' Adobe Acrobat —
Voice
Designer
e [A Insert
[ Draw
Add > > [} Design
[ Transitions
<< Remove i
- [ Animations
4 [ Slide Show
[ [ Revien
[ View

eveloper
dd-in

A fceals Iz'

| MNew Tab ] | MNew Group | | Rename... |

4 Customizations: :i)

QK

[

ind...

de

3. A new tab will appear in the ribbon called Recording, with all the recording tools
placed neatly together, including:

AutoSave (@ off) D~ ) = M
File Home Insert Design Transitions Animations Slide Show Review

[ W o ERONREINEE

Record 5li Forms Screen ideo Audio | Saveas Export Pyl
Show Show to Video t

1PPTadv.pptx

\|

lew Recording

Recor Content Save

A. Record Slide Show

B. Screenshot

C. Screen Recording/Video Audio
D. Export to video
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SHORTCUTS

Frequently Used Shortcuts

Frequently used Microsoft shortcuts
Open a document

Create new

Save a document

Copy

Paste

Undo

Redo

Cut

Close a document

Formatting Shortcuts

Formatting
Italicize text
Bold text
Underline Text
Strikethrough
Align Left
Align Center
Align Right

Presentation Commands

During Presentation
Next Slide

Previous Slide

Stop Show

See list of key commands
Start Show

Key Command
Ctrl+0

Ctrl+N

Ctrl+S

Ctrl+C

Ctrl+V

Ctrl+Z

Ctrl+Y

Ctrl+X

Ctrl+W

Key Command
Ctri+l

CtrI+B

Ctrl+U

Ctrl+5

Ctrl+L

Ctrl+E

CtrI+R

Key Command

Page down or Enter or Mouse Click, or
Right Arrow

Page up or Left Arrow

Esc

F1

F5, or Slide Show Button

WSU MICROSOFT OFFICE POWER USER PROGRAM

Become a Power User! Attend a full suite of Microsoft Office trainings from ITS and
receive a Power User Certificate. For more information, visit: wichita.edu/poweruser
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