This document and exercises are available at: wichita.edu/ARCMS

POWERPOINT: TIPS AND TRICKS

Academic Resources Conference

August 15, 2019

WSU Microsoft Office Training

For a full listing of training sessions on Microsoft Office products, visit myTraining in myWSU.
# CONTENTS

<table>
<thead>
<tr>
<th>CONTENTS</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>POWERPOINT NAVIGATION</td>
<td>2</td>
</tr>
<tr>
<td>VIEW BUTTONS</td>
<td>3</td>
</tr>
<tr>
<td>THEMES AND TEMPLATES</td>
<td>4</td>
</tr>
<tr>
<td>THEMES</td>
<td>4</td>
</tr>
<tr>
<td>WSU DESIGN TEMPLATES</td>
<td>4</td>
</tr>
<tr>
<td>Download and Save Templates</td>
<td>4</td>
</tr>
<tr>
<td>Apply Saved Templates to an Existing Presentation</td>
<td>5</td>
</tr>
<tr>
<td>APPLYING A DESIGN TO AN EXISTING PRESENTATION</td>
<td>6</td>
</tr>
<tr>
<td>COLOR PALETTES AND FONTS</td>
<td>6</td>
</tr>
<tr>
<td>THE MASTER SLIDE</td>
<td>7</td>
</tr>
<tr>
<td>SMARTART</td>
<td>8</td>
</tr>
<tr>
<td>IMAGES</td>
<td>8</td>
</tr>
<tr>
<td>ANIMATIONS</td>
<td>9</td>
</tr>
<tr>
<td>APPLYING ANIMATIONS TO OBJECTS</td>
<td>9</td>
</tr>
<tr>
<td>ADJUSTING ANIMATIONS</td>
<td>10</td>
</tr>
<tr>
<td>PREVIEW ANIMATIONS</td>
<td>11</td>
</tr>
<tr>
<td>TRANSITIONS</td>
<td>11</td>
</tr>
<tr>
<td>PRINT SPEAKERS NOTES AND HANDOUTS</td>
<td>12</td>
</tr>
<tr>
<td>EXPORT OPTIONS</td>
<td>12</td>
</tr>
<tr>
<td>INSPECTION OPTIONS</td>
<td>13</td>
</tr>
<tr>
<td>EXTENDING DISPLAYS</td>
<td>14</td>
</tr>
<tr>
<td>SHORTCUTS</td>
<td>14</td>
</tr>
<tr>
<td>FREQUENTLY USED SHORTCUTS</td>
<td>14</td>
</tr>
<tr>
<td>FORMATTING SHORTCUTS</td>
<td>15</td>
</tr>
<tr>
<td>PRESENTATION COMMANDS</td>
<td>15</td>
</tr>
<tr>
<td>WSU MICROSOFT OFFICE POWER USER PROGRAM</td>
<td>15</td>
</tr>
</tbody>
</table>
POWERPOINT NAVIGATION

1. **Title Bar**: identifies the name of the current presentation
2. **Ribbon**: contains most of the commands needed for working with a PowerPoint presentation. The ribbon is divided into tabs according to groups of commands.
3. **Thumbnails**: enables quick navigation.
4. **Notes Pane**: for creating speaker notes for the presentation.
5. **Scroll Bars**: Along the right side and bottom. Use the scroll bars to display areas of the view the window is not displaying.
6. **Status Bar**: Displays information regarding the Design of the current presentation as well as the current slide number.
7. **Quick Access Tool Bar**: Quick commands that can be customized.
**View Buttons**

1. **Normal View**: This view can be used for most slide development.
2. **Slide Sorter**: View most of the slides in the presentation at once.
3. **Slide Show**: Display the slide show. This view removes all the toolbars and development objects and displays the slide at full screen size.

**THEMES AND TEMPLATES**

**Themes**

Themes can be accessed upon initially opening PowerPoint, or by going to Design Tab  Themes. Themes may be changed at any time during the creation of a PowerPoint Presentation.

**WSU Design Templates**

**Download and Save Templates**

Wichita State University has several templates for employee use made by Strategic Communications. To access and apply these templates:

1. Go to: [Wichita.edu/templates](http://Wichita.edu/templates)
2. Find the PowerPoint Templates at the bottom of the list
3. Download the desired template.
4. Open the template in PowerPoint,
5. Go to File → Save As
6. Click Browse
7. Under File Type, select PowerPoint Template
8. Do not change the default location where the template saves.

Apply Saved Templates to an Existing Presentation

1. Go to Design Tab, Themes Group
2. In the dropdown in the Themes pane, select Browse for Themes

3. Browse for the desired theme.

✓ Note that when creating a new presentation, there will now be an option to search for Personal templates.
Applying a Design to an Existing Presentation

Sometimes a presentation needs to be refreshed to use again in a different setting. It is a good idea to change the design as well as some of the text in the presentation.

1. Open the presentation
2. Select the **Design** Tab
3. Choose a Theme from the Gallery.
   - Many Themes have color variations
4. Browse through the presentation and make adjustments as necessary.

**Color Palettes and Fonts**

Each theme comes with a color and font set, but this can easily be adjusted.

1. Go to **Design Tab**
2. Click the dropdown arrow to the lower right of the **Variants** group

Select from the preset color or font sets or customize through the last option in each dropdown.
The Master Slide

Changing the Master Slide will change the default for all slides in the presentation.

1. Go to View Tab, and select Slide Master

![Image of PowerPoint interface with Slide Master selected]

2. Scroll all the way to the top on the left to make changes to all slides, or select a specific slide type (e.g. Title and Content) to just change one style.

![Image of PowerPoint interface with Slide Master selected and a specific slide type selected]

3. When finished, in the ribbon, go to the Slide Master tab, and click Close Master View.

![Image of PowerPoint interface with Close Master View button highlighted]
SMARTART

SmartArt, also a feature in Word, is a great way to add some visual variety to a presentation. Consider using this option if the presentation has several lists.

1. Select the list
2. Go to Home Tab → Paragraph Group → Convert to SmartArt

3. Select from one of the SmartArt Layout options
4. Two contextual tabs appear for SmartArt. Note the ability to alter colors and apply SmartArt Styles.

✓ SmartArt can also be created from the Insert Tab → Illustrations Group, or from the quick button in the Content section of certain slides (e.g. Title and Content).

IMAGES

Images may be inserted through the quick buttons in the content section of certain slides, or through Insert Tab → Images Group.
There are a couple options:

1. **Pictures**: Inserts a picture from the local computer
2. **Online Pictures**: searches Bing for Creative Commons Pictures

Once an image is inserted, the **Picture Tools** contextual tab appears. In this tab, there are options to:

1. Correct and alter color and apply artistic effects
2. Compress large pictures, reset an image that has had alterations applied
3. Apply a picture style
4. Crop an image

✓ Images can also be created from the **Insert Tab → Illustrations Group**, or from the quick button in the Content section of certain slides (e.g. Title and Content).

**ANIMATIONS**

**Applying Animations to Objects**

Applying animations to objects is a great way to bring a presentation to life. An animation can be applied to any object in PowerPoint; text, images, tables, etc. To do so:

1. Select the object.
2. Go to the **Animations** tab in the ribbon.
3. Explore the options in the dropdown menu.
   A. **Entrance** animations are actions the objects will perform upon entering the presentation.
   B. **Emphasis** animations happen after the object is already present.
   C. **Exit** animations happen as the object leaves the slide.
Adjusting Animations

The **Animation Pane** offers a greater degree of control over animations. In the **Animations Tab**, click on **Animation Pane** to access this pane.

From the **Animation Pane**, users can:

1. Quickly view the animations assigned to a slide.
2. Adjust the order of the animations (via drop down)
3. Decide how to activate the animation; by mouse click, or after a certain amount of time.
4. Choose a duration of time.

   - Keep in mind that it is possible to adjust timing (speed up or slow down) animations, along with many other options, in the Animations Tab.
Preview Animations

At any time, preview animations for a slide, by clicking Preview in the Animations Tab.

TRANSITIONS

Transitions are another excellent way to bring a presentation to life. To add a transition to a slide:

1. Go to the Transitions tab in the ribbon.
2. Many options are present in the ribbon, but more options can be found by selecting the arrow in the lower right of the transition group.
3. Once an option is selected, preview it by clicking Preview in the Transitions Tab.
4. Keep in mind that it is possible to adjust the duration (speed up or slow down) transitions, along with other options in the **Transitions** tab.

![Transitions tab](image)

✓ Notice how there is an option to advance the slide after a certain amount of time, rather than on a mouse click. This is an excellent setting to use if the final document will be exported as a video (see **Export Options** section).

**PRINT SPEAKERS NOTES AND HANDOUTS**

Notes pages include the slide along with any notes that were typed in the notes section. The notes section will print below the slide and utilize one piece of paper per slide.

Handouts can be printed with two, three, four, six or nine slides per page.

1. From the File tab, select Print.
2. Under the Print What heading locate Handouts.
3. Set the number of handouts as desired. Notice that portrait and landscape became active.
4. There are also color options.
   A. Color.
   B. Grayscale – this is recommended when printing without color.
   C. Pure black and white.

**EXPORT OPTIONS**

There are several options available for exporting a document in PowerPoint. Most frequently used export options are PDF and Video. To access the Export options go to **File → Export**.
There are three inspection options in PowerPoint (and many Microsoft Office programs). To see these options, Go to File → Check for Issues

**Inspect Document**: This option is a great general check for a document before publishing. It will check for possible issues like, author information, printer information, picture crop information, headers and footers, and much more.

**Check Accessibility**: Checking for accessibility is very important. Your audience may be accessing your document with a screen reader, and this check will help ensure that they will be able to access all the various elements.

- Missing Alt Text is a common error. Alt Text is the text that will be read to somebody accessing a document with a screen reader to describe pictures and other elements.

- Remember that for most programs, Alt text may be found in a right click menu (Format Picture, or table properties are a couple examples).

**Check Compatibility**: This will inspect the document for compatibility across older versions of Excel and tell users possible issues that could arise with newer features (e.g. slicers).
EXTENDING DISPLAYS

When presenting with only one screen and viewing the presenter view with notes is preferred, computer settings may be altered to allow the presenter to treat the projector as an extension of the podium display.

1. Go to Desktop
2. Right click on the desktop and select Display Settings

3. Under Multiple Displays, change the setting from Mirrored to Extend these Displays

SHORTCUTS

Frequently Used Shortcuts

<table>
<thead>
<tr>
<th>Frequently used Microsoft shortcuts</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a document</td>
<td>Ctrl+0</td>
</tr>
<tr>
<td>Create new</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Save a document</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Y</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Close a document</td>
<td>Ctrl+W</td>
</tr>
</tbody>
</table>
Formatting Shortcuts

<table>
<thead>
<tr>
<th>Formatting</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Italicize text</td>
<td>Ctrl+I</td>
</tr>
<tr>
<td>Bold text</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Underline Text</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Strikethrough</td>
<td>Ctrl+5</td>
</tr>
<tr>
<td>Align Left</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Align Center</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>Align Right</td>
<td>Ctrl+R</td>
</tr>
</tbody>
</table>

Presentation Commands

<table>
<thead>
<tr>
<th>During Presentation</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Next Slide</td>
<td>Page down or Enter or Mouse Click, or Right Arrow</td>
</tr>
<tr>
<td>Previous Slide</td>
<td>Page up or Left Arrow</td>
</tr>
<tr>
<td>Stop Show</td>
<td>Esc</td>
</tr>
<tr>
<td>See list of key commands</td>
<td>F1</td>
</tr>
<tr>
<td>Start Show</td>
<td>F5, or Slide Show Button</td>
</tr>
</tbody>
</table>

WSU MICROSOFT OFFICE POWER USER PROGRAM

Become a Power User! Attend a full suite of Microsoft Office trainings from ITS and receive a Power User Certificate. For more information, visit: wichita.edu/poweruser